Requisiti per la visualizzazione del sito

Per la corretta visualizzazione dei contenuti di questo sito assicurati di utilizzare un browser di ultima generazione, in particolare:

- Internet Explorer 8 o versioni superiori

- Firefox 19 o versioni superiori

- Safari 4

- Google Chrome 20 o superiori

L'utilizzo di Internet Explorer 6 o di browser più vecchi è sconsigliato.

Se non riesci a vedere alcuni contenuti ricorda che sul tuo computer devono essere attivati i cookies e l'esecuzione di codice javascript. Se hai problemi controlla gli aggiornamenti e le guide dai siti dei rispettivi produttori.

Se la visualizzazione è lenta o scattosa, ricorda che è necessario disporre di una connessione ADSL di buona velocità per vedere contenuti generici senza problemi di caricamento.